Skidmore College - Microsoft and Amazon datacenter issues – Incident details

Microsoft and Amazon datacenter issues

Resolved
Major outage
Started about 1 month agoLasted about 23 hours

Affected

Amazon

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

theSpring - Brightspace

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

Canva

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

Omnialerts

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

Learnmore Skidmore

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

Qualtrics

Operational from 4:00 PM to 5:19 PM, Major outage from 5:19 PM to 3:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    eForms (NextGen) now functioning normally.

  • Update
    Update

    Microsoft and Amazon datacenters are experiencing widespread issues. This may impact various hosted services as these companies rectify the issues.

  • Investigating
    Investigating

    Eforms are currently not available.  We have contacted the vendor and they are actively working on it.