Skidmore College - Phone Service Issue – Incident details

Phone Service Issue

Resolved
Operational
Started over 1 year agoLasted about 2 months

Affected

Network

Degraded performance from 4:17 PM to 6:06 PM, Operational from 6:06 PM to 6:07 PM

Phone System

Degraded performance from 4:17 PM to 6:06 PM, Operational from 6:06 PM to 6:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are troubleshooting an issue with the phone service that connects us to the outside world.