Degreeworks down.

Resolved
Major outage
Started 6 months ago Lasted about 1 hour

Affected

Student System
DegreeAudit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Further maintenance may be needed, but I believe it will not require an additional outage.

  • Identified
    Identified

    We need to bring this back down to address system memory issues. Target time back up: 9am.

  • Resolved
    Resolved

    We identified the problem. This incident has been resolved but will require more maintenance down the road.

  • Investigating
    Investigating

    We are currently investigating this incident.