Oracle HCM Outage via Vendor

Resolved
Partial outage
Started over 1 year ago Lasted about 11 hours

Affected

Enterprise Applications
Oracle HCM
Updates
  • Resolved
    Resolved

    Oracle Resolved the issue at 12:11am.

  • Investigating
    Investigating

    From Oracle:

    Announcement: Unplanned Outage Update

    Our engineers are continuing to work toward resolving the issue that may be impacting your user experience.

    We are committed to resolving this issue as quickly as possible.

    We will provide regular updates and remain committed to your success.

    Start Time: Tuesday, September 6, 2022 6:35 PM Eastern Daylight Time

    End Time: Tuesday, September 6, 2022 9:35 PM Eastern Daylight Time

    Service: HCMprod Customer Account: Skidmore College