Card system undergoing maintenance, down until Wednesday August 17th at noon

Resolved
Under maintenance
Started almost 2 years ago Lasted 1 day

Affected

Network
Card system
Updates
  • Resolved
    Resolved

    Full service has been returned to the Card System.

  • Identified
    Identified

    Door swipes will still work. Vending, laundry, and other related card uses will NOT work during this time.

    CS Gold will be unavailable from Tuesday, August 16th 7:30 am through Wednesday, August 17th 12 noon. Please refrain from making changes or updates to records in CS Gold or CS Gold Web. This includes creating new id cards, making room changes to in-room students, meal plans, access, SV &C plans and any other changes to patron records. We will send a notification when the upgrade is complete and it is safe to resume activity in the card system.