Skidmore College - Amazon Datacenter Difficulties – Incident details

Amazon Datacenter Difficulties

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

Amazon

Operational from 11:30 AM to 12:22 PM, Major outage from 12:22 PM to 11:49 AM, Partial outage from 12:22 PM to 11:49 AM

theSpring - Brightspace

Operational from 11:30 AM to 12:22 PM, Partial outage from 12:22 PM to 11:49 AM

Canva

Operational from 11:30 AM to 12:22 PM, Major outage from 12:22 PM to 11:49 AM

Omnialerts

Operational from 11:30 AM to 12:22 PM, Partial outage from 12:22 PM to 11:49 AM

Learnmore Skidmore

Operational from 11:30 AM to 12:22 PM, Partial outage from 12:22 PM to 11:49 AM

Qualtrics

Operational from 11:30 AM to 11:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Amazons most popular datacenter is suffering difficulties. Due to this you may encounter issues using some services hosted there. Some examples of this are Canva, theSpring and Omnialert.