Apogee network Maintenance
Scheduled for May 22, 2025 at 7:00 AM – 11:00 AM
Affects
Network
Under maintenance from 7:00 AM to 11:00 AM
Student Dorm Network
Under maintenance from 7:00 AM to 11:00 AM
Completed
May 22, 2025 at 11:00 AMCompleted
May 22, 2025 at 11:00 AMMaintenance has completed successfully
In progress
May 22, 2025 at 7:00 AMIn progress
May 22, 2025 at 7:00 AMMaintenance is now in progress
Planned
May 22, 2025 at 7:00 AMPlanned
May 22, 2025 at 7:00 AMWe are planning for a scheduled maintenance during that time. Users can expect to experience a network outage until the maintenance is finished.
We'll be tracking the progress throughout the maintenance window and will be sure to notify you if we learn of any changes.