Scheduled for January 09, 2024 at 9:30 PM – 9:40 PM
Affects
Network
Under maintenance from 9:30 PM to 9:40 PM
Phone System
Under maintenance from 9:30 PM to 9:40 PM
Completed
January 09, 2024 at 9:40 PMCompleted
January 09, 2024 at 9:40 PMMaintenance has completed successfully
In progress
January 09, 2024 at 9:30 PMIn progress
January 09, 2024 at 9:30 PMMaintenance is now in progress
Planned
January 09, 2024 at 9:30 PMPlanned
January 09, 2024 at 9:30 PMStarting just after 4:30PM today, we will be replacing our phone service vendor.
We anticipate a small outage of up to 5-10 minutes for calls coming inbound and going outbound from the college. This will not affect the emergency phone (red phone) in Campus Safety.
This also will not affect any internal calls that originate from the college and go to another phone within the college.