Skidmore College - Ticketrak is down – Incident details

Ticketrak is down

Resolved
Operational
Started almost 2 years agoLasted about 21 hours

Affected

Web-based Applications

Operational from 2:37 PM to 11:49 AM

Ticketrak

Operational from 2:37 PM to 11:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    There appaars to be a problem on the Ticketrak company's end. They are working to resolve it.