Skidmore College - Apogee Maintenance – Incident details
All systems operational
Apogee Maintenance
Resolved
Operational
Started about 2 years agoLasted about 8 hours
Affected
Network
Operational from 4:00 AM to 12:00 PM
Campus Network
Operational from 4:00 AM to 12:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Apogee will be doing mainetence on the Residential Wifi. Users can expect to experience service interruptions of six hours during the eight hour window.