Skidmore College - Zoom is down – Incident details

Zoom is down

Resolved
Major outage
Started over 2 years agoLasted 10 minutes

Affected

Zoom

Major outage from 3:28 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    Zoom has resolved the immediate issue, but is still monitoring the situation in case it happens again.

  • Investigating
    Investigating

    Zoom engineers are currently investigating this incident.