Skidmore College - Verizon Calls to Skidmore landlines not working – Incident details
All systems operational
Verizon Calls to Skidmore landlines not working
Resolved
Partial outage
Started over 2 years agoLasted about 1 hour
Affected
Network
Partial outage from 1:04 PM to 2:00 PM
Phone System
Partial outage from 1:04 PM to 2:00 PM
Updates
Resolved
Resolved
Our phone service provider just resolved the issue!
Investigating
Investigating
Verizon Wireless customers are currently unable to call campus landline phones. Our phone provider is working on fixing this. All other phone services are otherwise working.