Skidmore College - Service Degradation with Zoom – Incident details

Service Degradation with Zoom

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Zoom

Degraded performance from 5:36 PM to 6:39 PM

Updates
  • Resolved
    Resolved

    The issue seems to be resolved.

  • Monitoring
    Monitoring

    Zoom has routed services away from the impacted region, this failover has remediated the 502 errors, they are investigating the issue.

  • Identified
    Identified

    Zoom is reporting that some users are getting a 502 Bad Gateway message accessing zoom.us and joining meetings. They are working on a fix for this incident.