Skidmore College - Banner – Incident details

Banner

Resolved
Partial outage
Started over 3 years agoLasted 13 minutes

Affected

Student System

Partial outage from 7:11 PM to 7:24 PM

Banner

Partial outage from 7:11 PM to 7:24 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.