Skidmore College - Some systems not allowing logins or not loading at all – Incident details

Some systems not allowing logins or not loading at all

Resolved
Major outage
Started about 4 years agoLasted 1 minute

Affected

Zoom

Major outage from 7:53 PM to 7:54 PM

Box.com

Major outage from 7:53 PM to 7:54 PM

Amazon

Major outage from 7:53 PM to 7:54 PM

theSpring - Brightspace

Major outage from 7:53 PM to 7:54 PM

Updates
  • Resolved
    Resolved

    All systems are back to full operation.

  • Investigating
    Investigating

    We are currently investigating this incident.