Skidmore College - Server Maitenance – Incident details

Server Maitenance

Resolved
Operational
Started about 2 years agoLasted about 1 hour

Affected

Network

Operational from 4:00 PM to 5:00 PM

Campus Network

Operational from 4:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    Servers should now be running normally.

  • Investigating
    Investigating

    Some of our servers will be down for maintenance. This may affect your ability to log in to your account. The servers will be restored at 1:00pm