Skidmore College - Apogee Maintenance – Incident details

Apogee Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted about 1 hour

Affected

Network

Under maintenance from 11:00 AM to 12:00 PM

Campus Network

Under maintenance from 11:00 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Construction on campus will cause Apogee WI-Fi services to be down Monday morning on 03/13/2023 from 7 am to 8 am. Please plan accordingly.