Skidmore College - Advising and Records Portal Offline – Incident details

Advising and Records Portal Offline

Resolved
Operational
Started about 2 years agoLasted 3 days

Affected

Student System

Operational from 2:15 PM to 1:30 PM

Student Portal

Operational from 2:15 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.