Skidmore College - Student Portal is down – Incident details

Student Portal is down

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Student System

Major outage from 6:01 PM to 6:52 PM

Student Portal

Major outage from 6:01 PM to 6:52 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.