Skidmore College - Banner appears to be down – Incident details

Banner appears to be down

Resolved
Operational
Started over 3 years agoLasted 24 minutes

Affected

Student System

Operational from 1:11 PM to 1:36 PM

Banner

Operational from 1:11 PM to 1:36 PM

Updates
  • Resolved
    Resolved

    Banner is back up.

  • Identified
    Identified

    Issue has been identified and working on a fix.

  • Investigating
    Investigating

    User reported can log into Okta, but Banner hangs when trying to access.